Bug #39641

No longer able to run BG II EE - crashes immediately on trying to run

Added by Charles Gloor about 1 month ago. Updated about 1 month ago.

Status:Closed - Not an IssueStart date:12/11/2018
Classification:Public ItemDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Found In Version:Public Bug Reports - 2.5.16.6

Description

I am unable to run Baldurs Gate II EE anymore.

It crashes on launching regardless of which of the 3 games. I can't get past the screen showing single game, multi-player, options.

I have attached two crash reports generated by my mac. I have no idea what the problem is.

For info I deleted the client and app, using app cleaner to ensure all related files are removed and reinstalled the client first then the game. I also clicked on options and "verified" the game. No errors showed up.

I hope you can help.

Kind regards,
Charles

Single player launch.txt Magnifier (61.7 KB) Charles Gloor, 12/11/2018 03:49 PM

Multiplayer launch.txt Magnifier (61.6 KB) Charles Gloor, 12/11/2018 03:49 PM

History

#1 Updated by Charles Gloor about 1 month ago

Problem solved. Not sure why. Next day system working fine (I did reboot previously).

So no need to respond.

#2 Updated by Charles Gloor about 1 month ago

Charles Gloor wrote:

Problem solved. Not sure why. Next day system working fine (I did reboot previously).

So no need to respond.

SOLVED

#3 Updated by Anders Svensson about 1 month ago

  • Status changed from New to Closed - Not an Issue

Also available in: Atom PDF