Bug #38546

Quest "The Fishermen and the Prisetess" broken

Added by Martin Vondracek 7 months ago. Updated 7 months ago.

Status:Closed - DupeStart date:08/28/2018
Classification:Public ItemDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Found In Version:Public Bug Reports - 2.5.17.0

Description

I cannot finish the quest "The Fishermen and the Prisetess" southern from Baldur's Gate in terms of bringing the bowl back to the priestess. When I get it from the fishermen, I still don't have the proper option in the dialogue with her. See the savegame, just start the dialogue (Imoen does have the bowl in her inventory).

000000028-Fishermen.zip (349 KB) Martin Vondracek, 08/28/2018 10:39 AM

History

#1 Updated by Martin Vondracek 7 months ago

Sorry, please close this ticket as it is a duplicate of Bug #34680

#2 Updated by Keith Marshall 7 months ago

  • Status changed from New to Resolved - Dupe

#3 Updated by Keith Marshall 7 months ago

  • Status changed from Resolved - Dupe to Closed - Dupe

Also available in: Atom PDF