Bug #38505

[Multiplayer] Party and Baeloth should return to the hub after the Margarine of Evil combat

Added by William Littlepage about 1 year ago. Updated 11 months ago.

Status:Closed - FixedStart date:08/24/2018
Classification:Public ItemDue date:
Assignee:-% Done:

100%

Category:-
Target version:Public Bug Reports - Next Update
Found In Version:Public Bug Reports - 2.5.17.0

Description

In Battle 5: The Margarine of Evil, after defeating all enemies, Baeloth will appear to do his lines then begin the teleport. However he will interrupt the teleport with his second set of lines after which, party and Baeloth are stuck in the arena with no apparent way out. Baeloth does not speak and can not be killed. Tested repeatedly on PC and iOS (all party survives/some party dies, quick completion/slow completion, listen to lines/skip lines.) Seems to be new to this version.

Untitled.png (1.61 MB) William Littlepage, 08/24/2018 11:52 AM

New Archive.zip (113 KB) William Littlepage, 08/24/2018 12:29 PM

History

#1 Updated by Richard Hilton about 1 year ago

  • Status changed from New to Needs More Info

Hello
Was this game started on an earlier version of the game than v2.5.
Could you also zip and attach an affected save.

Thanks

#2 Updated by William Littlepage about 1 year ago

Game was started yesterday on current version. Bug does not seem to appear when played in single player

#3 Updated by William Littlepage about 1 year ago

Here is a relevant save just before starting the battle. Character's have edited stats for ease of replication. If placed in multiplayer folder fight is bugged. If placed in singleplayer folder fight ends as intended. Save was created in multiplayer.

#4 Updated by Richard Hilton about 1 year ago

  • Subject changed from Black Pits stuck to [Multiplayer] Party and Baeloth should return to the hub after the Margarine of Evil combat
  • Status changed from Needs More Info to Submitted

Thanks.

Presumably you are OK to continue by copying a single player save back to the multiplayer campaign or would you like console commands to get to this point?

#5 Updated by William Littlepage about 1 year ago

Could I get the commands?

#6 Updated by Richard Hilton about 1 year ago

I thought each command would be required but this one worked fine for me.
C:Eval('StartCutScene("CUTBP03")')

#7 Updated by Richard Hilton 11 months ago

  • Status changed from Submitted to Closed - Fixed

Fixed in version 2.6.0.0

#8 Updated by Anders Svensson 11 months ago

  • Target version set to Next Update
  • % Done changed from 0 to 100

Also available in: Atom PDF