Bug #37995

Baldurs Gate I & II EE are not opening on steam...

Added by ruben lopez 7 months ago. Updated 5 months ago.

Status:Closed - Not an IssueStart date:07/06/2018
Classification:Public ItemDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Found In Version:Public Bug Reports - Next Update

Description

First time submit...wasn't sure how to add on to anyone report without messing it up.

Note* not sure what Version but it should be most updated version of BB EE 1&2 (so I marked next update??)

Had over 700hrs of play time on steam but now neither one opens nor the DCL I bought Pack on steam.

Before opening I gert a User Account Control prompt saying... Do you want this app from an unknow publisher to make changes to your device?
Baldur.exe

Publisher. Unknown
File origin: Hard drive on this computer

I ran a search for Baldur.exe and came up with noting...

Original e mail info might help you.....

I'm hoping sending this will finally help me play updated versions of Baldur's Gate EE as well as bG2 EE / DLC.
May I should've sent this out earlier but I went through the forums first.

I had bought BGEE a little while back through steam and it worked fine I bought the newest package deal to add on all DLC and extra.
The game doesn't run...it just says...

There was and Error. A crash report was saved to:

Document\Infinity Engine-Enhanced Edition\crash\dump.2.3.67.3.0016.dmp
Please contact

I uninstalled and reinstalled both the game and Steam
Cleaned out my drivers
Changed compatibility to few diff. modes including Windows 8 / xp / even 95
updated newest version of DirectX...
and a bunch of other fixes from online forums.

I will send you my Computer specs...its old but the game was working for almost a year with no problems with about 700hrs of game play.

Windows 10 Home 2018
Computer Info.
Dell Inc. / Inspiron 560s Desktop
System / Processor Info
GenuineIntel
Pentium Dual-Core E5400 @ 2.70GHz / 2.70GHz
Installed Memory (RAM) 4.00GB
64bit Operating System x64-based processor
Video Card
Driver: Intel(R) G45/G43 Express Chipset (Microsoft Corp WDDM 1.1
DirectX Driver Name: igdumd32.dll
Driver Version 8.15.10.2702
DirectX Driver Version 8.15.10.2702
Driver Date 3 11 2013
CPU
Family 0x6
Model 0x17
Stepping 0xa
Type 0x0
Speed 2693Mhz
2 logical processors
2 physical processors
Hyper Threading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a /41 & 42 Unsupported
AES: / AVX Unsupported
CMPXCHG16B: Supported
LAHF/SAHF: Supported

This might be a bit of over kill or not enough... this was the info steam game me...

If any other info is needed please let me know.

BBEE Crash.png (10.6 KB) ruben lopez, 07/06/2018 05:03 PM

BB2EE Crash.png (6.94 KB) ruben lopez, 07/06/2018 05:07 PM

baldur_2117156_crash_2018_7_6T20_47_56C0.zip - compressed crash file from steam folder (12.1 KB) ruben lopez, 07/06/2018 05:13 PM

History

#1 Updated by Richard Hilton 7 months ago

  • Status changed from New to Needs More Info

Hello
Can you try this for BGII:EE please.

First, have a look here and advise whether any of these help
  • Installing OpenAl
  • Installing DirectX 9.0c (can be installed alongside later versions and is a game requirement)
  • Replacing your documents/baldur's gate ii - enhanced edition/baldur.lua with the BGII:EE version on that page

If we can get that working and you have Siege of Dragonspear, you need version 2.3 of BG:EE, i.e. opt out of the beta if you opted in. Then uninstall and re-install BG:EE followed by Siege of Dragonspear.

Thanks

#2 Updated by Kristin Warren 5 months ago

  • Status changed from Needs More Info to Closed - Not an Issue

Thank you for your bug report! Due to 30 or more days of inactivity, we are closing this ticket. If you are still encountering the issue, please file a new bug including updated information at https://support.baldursgate.com/

Also available in: Atom PDF