Bug #37942

Game crashing

Added by Max Wydrinski over 1 year ago. Updated about 1 year ago.

Status:Closed - FixedStart date:07/03/2018
Classification:Public ItemDue date:
Assignee:-% Done:

100%

Category:-
Target version:Public Bug Reports - 2.5.17.0
Found In Version:Public Bug Reports - 2.5.13

Description

The game crashed whenever I had Kiel's Buckler equipped and whenever I identified and tried to move any identified enchanted buckler or the identified reed of echoes. I discovered I was able to equip these items after having all of my items stripped from my body near the end of the game, including being able to move and equip Kiel’s Buckler. The item then causing the crashes was the Girdle of Masculinity/Femininity, to which I believe to be the cause of the original issue, as It had been equipped the entire time. I’m using the IPad version, but can’t upload a save because I had already completed the game and imported into BG2 a few days after I had come across the crashing at the beginning of the game. The only save I have is at the end of the game, which I’ll be happy to upload. Not a huge issue, considering the small amount of people who would import a cursed equipped item into the game, but still an issue nonetheless.

Notes:
Internal report #36667

000000001-Quick-Save-2.sodsave - Save at the end of the game: Girdle of M/F seemed to crash the game every time. (919 KB) Max Wydrinski, 07/03/2018 12:12 PM

History

#1 Updated by Richard Hilton over 1 year ago

  • Description updated (diff)
  • Status changed from New to Submitted

Hello
This is reported for BG:EE under #36666, adding your Siege of Dragonspear report to the internal ticket.

Thanks

#2 Updated by Richard Hilton over 1 year ago

  • Status changed from Submitted to Closed - Fixed

Fixed in build v2.5.16.6

#3 Updated by Anders Svensson over 1 year ago

  • Target version set to Next Update
  • % Done changed from 0 to 100

#4 Updated by Anders Svensson about 1 year ago

  • Target version changed from Next Update to 2.5.17.0

Also available in: Atom PDF