Bug #37935

BG1EE Multiplayer Lobby Crash to Desktop

Added by Chris Hughes over 1 year ago. Updated about 1 year ago.

Status:Closed - FixedStart date:07/02/2018
Classification:Public ItemDue date:
Assignee:-% Done:

0%

Category:-
Target version:Public Bug Reports - 2.5.17.0
Found In Version:Public Bug Reports - 2.5.15.1

Description

Entering MP Lobby will crash the game to Desktop. I have had it working randomly, prehaps 1 out of 100 times it would go in ok. This also happens in IWD but not in the new BG2EE Patch 2.5

What I have done.
  • Removed completly including Docs directory reinstalled confirmed same fault.
  • Run BG.EXE as Compability Mode for XP SP3
  • Turned off overlay Nvidia
  • If I quickly press Local Network Game quickly enough and go to new game it will not crash however if I leave it in the lobby for a few secs then it will crash as well.
  • If I try pressing new game button quickly in Internet lobby it will still crash.
  • Video Drivers are all uptodate.

Very happy to give feedback and information if someone reviews this issue. Looking at forums there seems to be alot of people with the same problem across the games such as IWD and BG1

Internal Report #37145

History

#1 Updated by Chris Hughes over 1 year ago

  • Subject changed from BG1EE to BG1EE Multiplayer Lobby Crash to Desktop

#2 Updated by Chris Hughes over 1 year ago

Entering MP Lobby will crash the game to Desktop. I have had it working randomly, prehaps 1 out of 100 times it would go in ok. This also happens in IWD but not in the new BG2EE Patch 2.5
What I have done.
  • Reverting back to previous Patch under steam settings cures me of this problem and I can run BGEE1
Removed completly including Docs directory reinstalled confirmed same fault.
Run BG.EXE as Compability Mode for XP SP3
Turned off overlay Nvidia
If I quickly press Local Network Game quickly enough and go to new game it will not crash however if I leave it in the lobby for a few secs then it will crash as well.
If I try pressing new game button quickly in Internet lobby it will still crash.
Video Drivers are all uptodate.

Very happy to give feedback and information if someone reviews this issue. Looking at forums there seems to be alot of people with the same problem across the games such as IWD and BG1

#3 Updated by Kristin Warren over 1 year ago

  • Status changed from New to Resolved - Fixed
  • Target version set to Next Update

We've got a fix for IWD that has also fixed the BG crash, it should be present in the full BG 2.5 update when that goes live (build 2.5.16.5 or higher).

#4 Updated by Kristin Warren over 1 year ago

  • Description updated (diff)
  • Status changed from Resolved - Fixed to Closed - Fixed

#5 Updated by Anders Svensson about 1 year ago

  • Target version changed from Next Update to 2.5.17.0

Also available in: Atom PDF