Bug #37427

Cleric's Services should not be available for a healthy character

Added by Konstantinos Grigorakis about 1 year ago. Updated 10 months ago.

Status:Closed - DupeStart date:05/29/2018
Classification:Public ItemDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Found In Version:Public Bug Reports - 2.5.16.3

Description

1. Load Save "Brother Perdiem"
2. Talk to Brother Perdiem
3. Ask for heal
Observe
Cure Moderate Wounds, Cure Disease and Neutralize Poison is available for perfectly healthy characters.

000000073-Brother Perdiem.rar (336 KB) Konstantinos Grigorakis, 05/29/2018 12:03 PM

Baldur.lua (6.27 KB) Konstantinos Grigorakis, 05/29/2018 12:03 PM


Related issues

Related to Bug #34200: Temple services that have no effect should be greyed out Submitted 12/09/2017

History

#1 Updated by Konstantinos Grigorakis 10 months ago

Hello? anyone seeing this?

#2 Updated by Kristin Warren 10 months ago

  • Related to Bug #34200: Temple services that have no effect should be greyed out added

#3 Updated by Kristin Warren 10 months ago

  • Status changed from New to Resolved - Dupe

Duplicate of #34200

#4 Updated by Kristin Warren 10 months ago

  • Status changed from Resolved - Dupe to Closed - Dupe

#5 Updated by Konstantinos Grigorakis 10 months ago

Um... both #34200 & #37427 are closed?

#6 Updated by Richard Hilton 10 months ago

Hello
#34200 has been submitted to the internal tracker.

Thanks

Also available in: Atom PDF