Bug #23591

Journal entries should not have 'No Objective Text'

Added by Peter Evans over 3 years ago. Updated about 1 year ago.

Status:Closed - FixedStart date:05/15/2016
Classification:Public ItemDue date:
Assignee:-% Done:

100%

Category:-
Target version:Public Bug Reports - 2.5.17.0
Found In Version:

Description

Note
Internal report #21612

Original report:
In about 1/4 of all quests, in the subject line of the journal where the date usually goes are the words 'No Objective Data'

Screen Shot 2016-05-15 at 09.49.00.png (1.2 MB) Peter Evans, 05/15/2016 04:49 AM

History

#1 Updated by Richard Hilton over 3 years ago

  • Subject changed from Journal - 'No Objective Text' to Journal entries should not have 'No Objective Text'
  • Description updated (diff)
  • Status changed from New to Submitted

Added a repro case for Tamoko to internal report.

#2 Updated by Richard Hilton over 3 years ago

  • Description updated (diff)

#3 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Classification changed from C - Minor to Public Item

#4 Updated by Faalagorn . about 2 years ago

I think this report is dupe of Bug #21331

#5 Updated by Filip Flechtner about 2 years ago

  • Found In Version deleted (Next Update)

#6 Updated by Anders Svensson over 1 year ago

  • Status changed from Submitted to Closed - Fixed
  • Target version set to Next Update
  • % Done changed from 0 to 100

Fixed in version 2.5.16.4.

#7 Updated by Anders Svensson about 1 year ago

  • Target version changed from Next Update to 2.5.17.0

Also available in: Atom PDF