Bug #23114

Unable to complete Pritchard Gardernersonson plot

Added by Richard Hilton over 3 years ago. Updated over 3 years ago.

Status:Closed - FixedStart date:02/11/2016
Classification:C - MinorDue date:
Assignee:-% Done:

0%

Category:-
Target version:Public Bug Reports - 2.2.66.0
Found In Version:

Description

Description
1. Go to Chapter 10
2. Talk to Damius and Sempek and get the look for Pritchard quest
3. Find Pritchard
4. Talk to him

Observed
There does not seem to be conversation options that allow me to resolve the journal entry (see screenshot).

Expected
I should be able to resolve the plot (possibly via conversation). I also tried to talk to the person he was bothering but no options were available there.

To be clear part of the issue is the phrasing in the journal. It makes it sound like I have not found him yet. I have.

Note
Internal report #19671

Pritchard.png (2.44 MB) Brent Knowles, 02/11/2016 04:32 PM

confusing gnome.png (2.61 MB) Brent Knowles, 02/11/2016 04:53 PM

000000403-glint test.zip (162 KB) Scott David, 04/02/2016 07:13 PM

History

#1 Updated by Richard Hilton over 3 years ago

  • Status changed from New to Submitted

#2 Updated by Anders Svensson over 3 years ago

  • Target version deleted (Next Update)

#3 Updated by Anders Svensson over 3 years ago

  • Target version set to Next Update

#4 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Status changed from Submitted to Closed - Fixed

#5 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Target version changed from Next Update to 2.2.66.0

Also available in: Atom PDF