Bug #23067

Vittorio should be in sight when the Gong quest dialogue occurs

Added by Richard Hilton about 3 years ago. Updated about 3 years ago.

Status:Closed - FixedStart date:03/13/2016
Classification:C - MinorDue date:
Assignee:-% Done:

0%

Category:-
Target version:Public Bug Reports - 2.2.66.0
Found In Version:

Description

1. Load the attached save.
2. Have Nalia cast Limited Wish (2 -> F11).
3. Ask the genie for an adventure like none before (2, 7).
4. Exit the building and walk northeast to x1800 y2800.
5. Respond to Vittorio and agree to help (1, 2, 3).
6. Follow Vittorio through the door at x2000 y3000.
7. When Captain Dennis speaks, press 'ENTER' once.
8. When Vittorio speaks, review the game window.

Observed
Vittorio is speaking from the fog of war.

Expected
Vittorio should be in sight when the Gong quest dialogue occurs.

Note
Internal report #21077

Happens with larger parties, i.e. cannot reproduce with a party of 2 but happens every time with a party of six.

999001155-Gong quest Vittorio.zip (464 KB) Richard Hilton, 03/13/2016 05:37 AM

Baldr401.jpg (114 KB) Richard Hilton, 03/13/2016 05:42 AM

Vittorio present with smaller party.jpg (123 KB) Richard Hilton, 03/15/2016 01:49 PM

Baldr071.jpg - He is in the door. (219 KB) Christopher "Tresset" Ethier, 03/28/2016 07:51 PM

History

#1 Updated by Richard Hilton about 3 years ago

  • Status changed from New to Submitted

#2 Updated by Christopher "Tresset" Ethier about 3 years ago

  • Status changed from Submitted to Closed - Fixed

#3 Updated by Jeff "Cerevant" Payne about 3 years ago

  • Target version changed from Next Update to 2.2.66.0

Also available in: Atom PDF