Bug #22855

[OSX El Capitan]Game crashes when traveling on multiplayer on version 2.1.63.2

Added by Octavio Sosa over 3 years ago. Updated almost 2 years ago.

Status:Closed - DupeStart date:04/17/2016
Classification:C - MinorDue date:
Assignee:-% Done:

0%

Category:-
Target version:Public Bug Reports - 2.2.66.0
Found In Version:Public Bug Reports - 2.1.63.2

Description

Whenever we attempt to travel the game crashes. Me and my friend are using the latest version of the game (2.1)

000000027-BGORIGIN.zip (426 KB) Octavio Sosa, 04/17/2016 04:41 PM

History

#1 Updated by Octavio Sosa over 3 years ago

  • File 000000027-BGORIGIN.zip added
  • Subject changed from Game crashes when traveling on multiplayer on version 2.1 to Game crashes when traveling on multiplayer on version 2.1.63.2

I'm not using any mods.
This also happens in Windows.

All of our save games were made with the 2.0 version. We tried several different save games in different episodes of the game.

We are playing Baludrs Gate EE, this are the steps to reproduce the issue:
1) We load our latest saved game.
2) When we try to travel to another part of Balud's Gate

Observed: The game crashes.

#2 Updated by Octavio Sosa over 3 years ago

  • Subject changed from Game crashes when traveling on multiplayer on version 2.1.63.2 to [OSX El Capitan]Game crashes when traveling on multiplayer on version 2.1.63.2

#3 Updated by Richard Hilton over 3 years ago

  • Status changed from New to Closed - Dupe

Reporting under #22835
Thanks

#4 Updated by Richard Hilton over 3 years ago

#5 Updated by Richard Hilton over 3 years ago

  • Target version set to Next Update

#6 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Target version changed from Next Update to 2.2.66.0

#7 Updated by Filip Flechtner almost 2 years ago

  • Found In Version changed from Next Update to 2.1.63.2

Also available in: Atom PDF