Bug #22782

The Adventurer's Guide - Bards should be able to use any weapon

Added by Marty Renzoku over 3 years ago. Updated about 3 years ago.

Status:Closed - FixedStart date:04/15/2016
Classification:C - MinorDue date:
Assignee:-% Done:

100%

Category:-
Target version:Public Bug Reports - 2.2.66.0
Found In Version:Public Bug Reports - 2.0.62.2

Description

1. Open the Adventurer's Guide.
2. Go to page 25.

Observed
It says the Bard class has the same weapon restrictions as the Thief class.

Expected
As far as I recall, Bards should be able to use any weapon.

Note
Internal report #22784

History

#1 Updated by Richard Hilton over 3 years ago

  • Description updated (diff)
  • Status changed from New to Submitted

#2 Updated by Anders Svensson about 3 years ago

  • Target version set to Next Update

#3 Updated by Anders Svensson about 3 years ago

  • Status changed from Submitted to Closed - Fixed
  • % Done changed from 0 to 100

#4 Updated by Jeff "Cerevant" Payne about 3 years ago

  • Target version changed from Next Update to 2.2.66.0

Also available in: Atom PDF