Bug #22188

[Mac, Steam] Wilderness Areas on the world map are in the wrong position

Added by Luke 93 over 3 years ago. Updated about 3 years ago.

Status:Closed - FixedStart date:04/02/2016
Classification:C - MinorDue date:
Assignee:-% Done:

0%

Category:-
Target version:Public Bug Reports - 2.2.66.0
Found In Version:Public Bug Reports - 2.0.62.2

Description

It seems that some side areas on the world map have been shifted from their original positions. You can reproduce this strange behavior if you play the game with a shaman. See the attached screenshots for further details.

Observed
The area north the Friendly Arm Inn ( where you can recruit Ajantis ) is in a different position from where it should be.

Expected
The positions of the side areas on the world map should be the same even if I play with a shaman.

Notes
I'm playing the game in Italian, but I think the language has very little to do with this bug.!!

Internal Report #22065

File 02-04-16, 13 56 02.jpeg - wrong position (1010 KB) Luke 93, 04/02/2016 08:02 AM

File 02-04-16, 13 56 33.jpeg - correct position (1.04 MB) Luke 93, 04/02/2016 08:03 AM

History

#1 Updated by Luke 93 over 3 years ago

What a mess! This bug affects Baldur's Gate: Enhanced Edition, not Icewind Dale! Please, move this discussion in the appropriate section.

#2 Updated by Anders Svensson over 3 years ago

  • Project changed from IWD:EE Public Bugs to BG:EE Public Bugs

#3 Updated by Luke 93 over 3 years ago

#4 Updated by Luke 93 over 3 years ago

It seems this bug affects all classes and it's pretty annoying because I can't reach some specific locations. This bug must be shipped with the update to v. 2.0.62.2.

#5 Updated by Jeff "Balquo" Smyth over 3 years ago

  • Description updated (diff)
  • Status changed from New to Submitted

#6 Updated by Richard Hilton about 3 years ago

  • Target version set to Next Update

#7 Updated by Scott David about 3 years ago

  • Status changed from Submitted to Closed - Fixed

#8 Updated by Jeff "Cerevant" Payne about 3 years ago

  • Target version changed from Next Update to 2.2.66.0

Also available in: Atom PDF