Bug #22122

Class window does not scroll from scrollbar or cursor grab

Added by Tilly Underwood over 3 years ago. Updated over 3 years ago.

Status:Closed - FixedStart date:03/31/2016
Classification:C - MinorDue date:
Assignee:-% Done:

0%

Category:-
Target version:Public Bug Reports - 2.2.66.0
Found In Version:Public Bug Reports - 2.0.62.2

Description

1. Start a new game with the Abdel pregen.
2. From the Character sheet (R), click Class.
3. Scroll the Class information pane via the scrollbar, then by grabbing and moving the text.

Observed
The Class window does not scroll.

Expected
The Class window should scroll.

Notes
Internal report #22275

Scroll wheel works, but this may not be available - reporter is using a trackball but could apply to a mouse pad?

Forum thread:
http://forums.beamdog.com/discussion/49750/cant-scroll-kit-descriptions-to-read-the-entire-description

History

#1 Updated by Tilly Underwood over 3 years ago

  • Subject changed from Class window does not scroll down completely to [Windows 8.1] Class window does not scroll down completely

#2 Updated by Richard Hilton over 3 years ago

  • Status changed from New to Needs More Info

Unable to reproduce.

Have asked in the forum link as it may be a specific action e.g. clicking lower on the scrollbar as that used to work in the store interface but no longer does, so may be a similar behavior.

#3 Updated by Richard Hilton over 3 years ago

  • Project changed from BG:EE Public Bugs to SoD Public Bugs

Can reproduce in SoD, not BGEE - changing projects

#4 Updated by Richard Hilton over 3 years ago

  • Subject changed from [Windows 8.1] Class window does not scroll down completely to Class window does not scroll from scrollbar or cursor grab
  • Description updated (diff)
  • Status changed from Needs More Info to New

#5 Updated by Richard Hilton over 3 years ago

  • Description updated (diff)
  • Status changed from New to Submitted

#6 Updated by Anders Svensson over 3 years ago

  • Target version set to Next Update

#7 Updated by Scott David over 3 years ago

  • Status changed from Submitted to Closed - Fixed

#8 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Target version changed from Next Update to 2.2.66.0

Also available in: Atom PDF