Bug #22118

AC breakdown in inventory screen should not show over hit points

Added by Jørn Lomax over 3 years ago. Updated about 3 years ago.

Status:Closed - FixedStart date:03/31/2016
Classification:C - MinorDue date:
Assignee:-% Done:

0%

Category:-
Target version:Public Bug Reports - 2.2.66.0
Found In Version:Public Bug Reports - 2.0.62.2

Description

1. Start a new game with the Abdel pregen.
2. From the Inventory Screen (I), hold the mouse over the top of his class hit points (12/12 box).

Observed
A pop-up box shows 'Armor Class 10'

Expected
No pop-up should be shown in this mode of the inventory screen.

Note
Internal report #22265

Each of the four boxes has a different activation area to the visible area.
Screenshot attached showing approximately where the pop-up activation zones are.

popup zones.jpg (227 KB) Richard Hilton, 04/03/2016 10:23 AM

History

#1 Updated by Nicholas Steel over 3 years ago

Confirmed. The bottom half of the Hitpoints box displays the breakdown of your hitpoints, the top half of the Hitpoints box displays the breakdown of your Armour Class.

#2 Updated by Richard Hilton over 3 years ago

#3 Updated by Richard Hilton over 3 years ago

  • Subject changed from AC breakdown in inventory screen shows over hit points to AC breakdown in inventory screen should not show over hit points

#4 Updated by Richard Hilton over 3 years ago

  • Description updated (diff)

#5 Updated by Richard Hilton over 3 years ago

  • Description updated (diff)
  • Status changed from New to Submitted

#6 Updated by Anders Svensson about 3 years ago

  • Target version set to Next Update

#7 Updated by Filip Flechtner about 3 years ago

  • Project changed from BG:EE Public Bugs to Infinity Engine Public Bugs
  • Description updated (diff)

It has been determined that the popup is not supposed to appear while the normal breakdown boxes are displayed. I'm updating the expected behavior accordingly. The popup will still be available when the comparison boxes are displayed.

Also, this ticket has been moved to the Infinity Engine project, since it affects all games.

#8 Updated by Scott David about 3 years ago

  • Status changed from Submitted to Closed - Fixed

#9 Updated by Jeff "Cerevant" Payne about 3 years ago

  • Target version changed from Next Update to 2.2.66.0

Also available in: Atom PDF