Bug #21772

[Windows] Oublek dialogue

Added by Keith Huber over 3 years ago. Updated about 1 year ago.

Status:Closed - FixedStart date:03/23/2016
Classification:Public ItemDue date:
Assignee:-% Done:

100%

Category:-
Target version:Public Bug Reports - 2.5.17.0
Found In Version:Public Bug Reports - 2.0.60.0

Description

1. Begin game with cha 18
2. Travel to Nashkell
3. Speak with Oublek

Noticed:

Oublek's forst dialogue is: "my fine and honest friend."

Expected:

Oublek should only say this if you had already spoken to him and declined Greywolf's reward.

Notes:

Internal Report #21777

History

#1 Updated by Stacie Cameron over 3 years ago

  • Description updated (diff)
  • Status changed from New to Submitted

I assume you were playing as a female character? I was unable to reproduce the issue as a male 18 CHR character, and the only problem I did find was tied to gender, not stats.

#2 Updated by Keith Huber over 3 years ago

Yes, I am playing with Female Elf Sorceress

#3 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Classification changed from C - Minor to Public Item

#4 Updated by Anders Svensson over 1 year ago

  • Status changed from Submitted to Closed - Fixed
  • Target version set to Next Update
  • % Done changed from 0 to 100

Fixed in version 2.5.15.1.

#5 Updated by Anders Svensson about 1 year ago

  • Target version changed from Next Update to 2.5.17.0

Also available in: Atom PDF