Feature #21535

[Windows] Black borders on side of area maps should not be present

Added by Keith Huber over 3 years ago. Updated over 3 years ago.

Status:Closed - FixedStart date:03/18/2016
Classification:C - MinorDue date:
Assignee:-% Done:

0%

Category:-
Target version:Public Bug Reports - 2.2.66.0
Found In Version:Public Bug Reports - 2.0.60.0

Description

1. Start a new game with any character
2. Scroll to edge of map (west)

Observed:

A large black border covers almost half the screen

Expected:

No black border should be present.

Notes:

Black border severely detracts from game immersion, especially during area transitions. When initiating dialogue, or if camera is centered on a party member when at edge of screen, half the screen is black.

Please remove or reduce in size to minimal size necessary (no more than an inch).

Alternately, please move any edge-of-the-map signs that were being cut-off, making the black borders unnecessary.

Internal Issue #23060

History

#1 Updated by Thomas Hood over 3 years ago

This is by design. The user interface used to cover several locations(such as the south border of maps). They attempted to make it dock with the UI but it never quite worked correctly. This way is far smoother.

#2 Updated by Constantine Dergachev over 3 years ago

This is a bad design choice which is really brokes my game expirience.

#3 Updated by Radical Ted over 3 years ago

I understand why this was introduced but it's pretty ridiculous to be able to move the map borders into the center of the screen. Surely that much isn't necessary. It would look much better to remove most of this visible blank space.

#4 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Project changed from BG:EE Public Bugs to Infinity Engine Public Bugs
  • Description updated (diff)
  • Status changed from New to Submitted

#5 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Target version set to Next Update

#6 Updated by Christopher "Tresset" Ethier over 3 years ago

  • Status changed from Submitted to Closed - Fixed

#7 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Target version changed from Next Update to 2.2.66.0

Also available in: Atom PDF