Bug #21278

Journal quest "Troubles in the Region" should not display"No Objective Text" subheading

Added by Auto "Autocrat" Crat over 3 years ago. Updated about 1 year ago.

Status:Closed - FixedStart date:03/15/2016
Classification:Public ItemDue date:
Assignee:-% Done:

100%

Category:-
Target version:Public Bug Reports - 2.5.17.0
Found In Version:Public Bug Reports - 2.0.59.1

Description

1. Start a new game with the Abdel pregen.
2. C:MoveToArea("AR4809")
3. Talk to Volo about the Captain of the Guard (2, 2).
4. Talk to Volo about troubles plaguing the mines (2, 3).
5. Exit the inn.
6. C:ExploreArea()
7. Locate Berrun Ghastkill at x2300 y1400, and jump there (Ctrl/j).
8. Respond to Berrun (Enter).
9. From the Journal (J), expand the Troubles in the Region entry.

Observed:
Header below "Troubles in the Region" reads "No Objective Text".

Expected:
Header below "Troubles in the Region" should have in-game date and time details.

Notes:
Public report #21612

The same applies to entries for "Troubles in the Region" gleaned from Berrun Ghastkill, as well as innkeeper rumors. Possibly more.

noobjectivetext.jpg (398 KB) Auto "Autocrat" Crat, 03/15/2016 11:59 AM

noobjectivetext2.jpg (394 KB) Auto "Autocrat" Crat, 03/15/2016 12:38 PM

Baldr067.jpg (143 KB) Richard Hilton, 03/20/2016 07:10 AM

000000037-No objective text.rar (285 KB) Alonso López, 05/10/2016 07:43 PM

History

#2 Updated by Richard Hilton over 3 years ago

  • Description updated (diff)
  • Status changed from New to Closed - Not an Issue

Unable to reproduce in v2.0.60.0. If still being seen, please update with any revised repro steps for review.
Thanks

#3 Updated by Richard Hilton over 3 years ago

  • Status changed from Closed - Not an Issue to New

Repro needs revising (again), sounds like it happens when you speak to Volo then Berrun rather than just one of them.

#4 Updated by Richard Hilton over 3 years ago

  • File Baldr067.jpg added
  • Subject changed from [Windows] Quest "Troubles in the Region" displaying subheader "No Objective Text" in Journal's Quests tab. to Journal quest "Troubles in the Region" should not display"No Objective Text" subheading
  • Description updated (diff)

#5 Updated by Richard Hilton over 3 years ago

  • Description updated (diff)
  • Status changed from New to Submitted

#6 Updated by Alonso López over 3 years ago

This seems to happen with many journal entries. I have seen it reported in several forums. In the attached save you can see it in the journal entries with more than one subheader (numbers 4 and 8).

#7 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Classification changed from C - Minor to Public Item

#8 Updated by Anders Svensson over 1 year ago

  • Status changed from Submitted to Closed - Fixed
  • Target version set to Next Update
  • % Done changed from 0 to 100

Fixed in version 2.5.16.4.

#9 Updated by Anders Svensson about 1 year ago

  • Target version changed from Next Update to 2.5.17.0

Also available in: Atom PDF