Bug #21174

[Windows] The achievement "Entertained" should unlock if the requirements are met

Added by Adam "Adul" Zsoldos over 3 years ago. Updated over 3 years ago.

Status:Closed - FixedStart date:03/14/2016
Classification:C - MinorDue date:
Assignee:-% Done:

0%

Category:-
Target version:Public Bug Reports - 2.0.62.2
Found In Version:Public Bug Reports - 2.0.59.1

Description

  1. Start BG:EE on a Steam account where the "Entertained" achievement is not yet unlocked.
  2. Load attached save file.
  3. Go to x 2040 y 2940
  4. If there are gibberlings around, kill them.
  5. Watch cutscene.
  6. Press 'continue' and 1 repeatedly until Baeloth joins the party.

Observed behavior: The "Entertained" achievement is not unlocked.

Expected behavior: The "Entertained" achievement should be unlocked after Bealoth joins.

Notes: The global ACH_ENTERTAINED doesn't get set.

Internal report #21216.

AchEntertBug.zip (494 KB) Adam "Adul" Zsoldos, 03/14/2016 11:23 AM


Related issues

Duplicated by Bug #21280: [Windows] Achievement "Entertained" should work Closed - Dupe 03/15/2016

History

#1 Updated by Anders Svensson over 3 years ago

  • Description updated (diff)
  • Status changed from New to Submitted

#2 Updated by Anders Svensson over 3 years ago

  • Description updated (diff)

#3 Updated by Jeff "Cerevant" Payne over 3 years ago

  • Duplicated by Bug #21280: [Windows] Achievement "Entertained" should work added

#4 Updated by Alan Watson "ajwz" over 3 years ago

  • Status changed from Submitted to Closed - Fixed
  • Target version set to 2.0.62.2

Also available in: Atom PDF